Actualizate a WordPress 2.8.2 (disponible)

wordpress282 Ya esta actualizado WordPress en la versión ya 2.8.2 la que corrige un problema de seguridad en las URLs de los comentarios que permitía una inyección XSS.

Hace 2 días con la versión 2.8.1 me paso un problema de seguridad en un blog nuevo que ni siquiera esta indexado en Google, hubo inyección de¨código en los archivos de mi WordPress, precisamente en la plantilla del sitio y en el index.php lo que hacía imposible acceder al dashboard y al index del sitio ya que arrojaba error, quizás este sería el problema de seguridad, ya que ni idea como pudo haber ocurrido algo así.

Para corregirlo reemplace los archivos de mi WordPress (Todos pro si las moscas), y borre la línea de código incrustada en el diseño del sitio.

PD: El código de la plantilla era una iframe, ahora ¡actualiza tu blog!.

Descarga: WordPress 2.8.2

Dejar una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *


*